
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hmbreview.com/content/tncms/live/" />
<meta name="keywords" content="alvin francis bell, mike, genealogy, school, university, agriculture, tractor, jeanne, farm, ken, frank bell" />
<meta name="news_keywords" content="alvin francis bell, mike, genealogy, school, university, agriculture, tractor, jeanne, farm, ken, frank bell" />
<meta name="description" content="Alvin Francis Bell passed away on June 30, 2021, at home after a short battle with cancer. He was 84." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="o8HgHGfVx0X91saIElFFRHAnpZIGGEmI7d3VPS__0OY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?crop=301%2C226%2C0%2C50&amp;resize=301%2C226&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="301" />
<meta property="og:image:height" content="226" />
<meta property="og:title" content="Alvin Francis Bell" />
<meta property="og:description" content="Alvin Francis Bell passed away on June 30, 2021, at home after a short battle with cancer. He was 84." />
<meta property="og:site_name" content="Half Moon Bay Review " />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1590279717910675" />
<meta property="article:publisher" content="https://www.facebook.com/HMBreview" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hmbreview" />
<meta name="twitter:image:alt" content="Alvin Francis Bell" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Montserrat:wght@500;600;800&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['alvin francis bell','mike','genealogy','school','university','agriculture','tractor','jeanne','farm','ken','frank bell']","flags":"['']","start_hour":"15","presentation":null,"id":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":618},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-178753901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14139/cc.js?ns=_cc14139" id="LOTCC_14139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14139.add('tp', 'TNNW');
		_cc14139.add('act', ' User Login');
		_cc14139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14139.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["alvin francis bell","mike","genealogy","school","university","agriculture","tractor","jeanne","farm","ken"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hmbreview.com/obituaries';
            
                gptAdSlots['ad-1934741'] = googletag.defineSlot(adUnit, [[2, 1],[1,1]], 'ad-1934741').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1934741'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hmbreview.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1934738'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1934738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1934738'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hmbreview.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1934744'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1934744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1934744'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fbfbfb","heading_tag":"h2","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1948302"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hmbreview.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1977338'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1977338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1977338'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Alvin Francis Bell | Obituaries | hmbreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fbfbfb; } .fixed-nav #main-navigation { background-color: #fbfbfb !important; } #site-top-nav-container, #site-top-nav { background-color: #fbfbfb; } #site-footer-container, #site-footer { background-color: #f1f1f1; color: #114776; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #114776; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fbfbfb; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #114776; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #aaa; }#site-header-container{ border-bottom: 3px solid #aaa; }#site-footer-container{ border-top: 3px solid #aaa; } .tnt-bg-accent { background-color: #aaa; } a .tnt-caret-down { color: #aaa; } .block-title .block-title-inner { border-color: #aaa; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #aaa; } .form-control:focus { border-bottom-color: #aaa; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hmbreview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/4114d790-567d-11e5-8fde-134c4842765c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Alvin Francis Bell | Obituaries | hmbreview.com" href="http://www.hmbreview.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- opt_headBottom --><script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('.block-links.pos-bottom a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
        $('.block-links.pos-top a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>');//$('.asset-comments.hidden-print').insertBefore('#tncms-region-article_bottom_content');
        //console.log('this is an article page>>>>>>>>>>>>>>>>>>>>')
        //$('.asset .share-container.content-below').insertBefore('.asset-comments.hidden-print');
        

       
 }); 
 


</script>



    
    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hmbreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27alvin+francis+bell%27%2C%27mike%27%2C%27genealogy%27%2C%27school%27%2C%27university%27%2C%27agriculture%27%2C%27tractor%27%2C%27jeanne%27%2C%27farm%27%2C%27ken%27%2C%27frank+bell%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=d3fbb2f8-e42b-11eb-9025-6fc9108ce2df&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=618&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-178753901-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hmbreview.com/tncms/admin/editorial-asset/?edit=d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1934755" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1934755" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hmbreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1934755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hmbreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1934755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hmbreview.com/users/logout/" id="user-logout-form-1934755"><input type="hidden" name="referer_url" value="https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1934752" class="tncms-block hidden-md hidden-lg"><section id="block-1934752" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1934752" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1934752" aria-labelledby="site-search-button-1934752" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1934752-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1934752-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1934752" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1934752-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1934752').submit();
        return false;
    });

    $('#site-search-1934752').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1934752 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1934752 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1934752-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-services">Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-the-half-moon-bay-review">About the Half Moon Bay Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_board.html"  class="nav-link tnt-section-meet-the-board">Meet the Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/careers/"  class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1939331" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary navbar-btn hidden-md hidden-lg" style="margin:8px 15px; text-align:center;">SUBSCRIBE</a></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1934750" class="tncms-block"><div id="google_translate_element" class="text-center"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-25306026-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div><div id="tncms-block-1934741" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1934741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1934741');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1934746" class="tncms-block"><div id="user-controls-1934746" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hmbreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1934746').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hmbreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1934746').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hmbreview.com/users/logout/" id="user-logout-form-1934746"><input type="hidden" name="referer_url" value="https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1934747" class="tncms-block"><div id="weather-1934747" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94019" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="94019"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1934747" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Half Moon Bay, CA
                                
                                 <small>(94019)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then partly cloudy this afternoon. High around 60F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Low 53F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 14, 2021 @ 8:32 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=94019"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1978908" class="tncms-block"><a href="/web_cam/" class="btn btn-primary navbar-btn btn-sm cam-link" style>LIVE CAM</a></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1934751" class="tncms-block"><div id="site-logo-1934751" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=200%2C28" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=540%2C76 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=640%2C91 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="664"
            height="94"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1934745" class="tncms-block"><section id="block-1934745" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="701"
                height="121"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1934748" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div><div id="tncms-block-1934749" class="tncms-block"><ul id="site-search-1934749-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1934749" aria-labelledby="site-search-button-1934749" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1934749-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1934749-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1934749" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1934749-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1934749').submit();
        return false;
    });

    $('#site-search-1934749').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1934749 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1934749 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1934749-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HALFMOONBAYREVIEW&amp;publisher_url:hmbreview.com#/basics"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HALFMOONBAYREVIEW&amp;publisher_url:hmbreview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/letter_editor_imported-1297972925/"  tabindex="0">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituary-announcement"  href="/place_an_ad/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-legal-notice"  href="/site/forms/online_services/fbns/"  tabindex="0">
                    <span class="nav-label">Submit a Legal Notice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-request-a-media-kit"  href="/site/forms/online_services/request_a_media_kit/"  tabindex="0">
                    <span class="nav-label">Request a Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1934738" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1934738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1934738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" class="modal fullscreen in modal-image image-mugshot modal-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png"
                    srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=150%2C163 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=200%2C217 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=225%2C244 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=300%2C326 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=301%2C327 400w"
                    sizes="100vw"
                    
                    width="301"
                    height="327"
                    alt="Alvin Francis Bell"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" data-target=".caption-inner-modal-image-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Falvin-francis-bell%2Fimage_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/alvin-francis-bell/image_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20Francis%20Bell&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Falvin-francis-bell%2Fimage_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/alvin-francis-bell/image_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/alvin-francis-bell/image_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/alvin-francis-bell/image_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Alvin%20Francis%20Bell&body=https%3A%2F%2Fwww.hmbreview.com%2Falvin-francis-bell%2Fimage_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/alvin-francis-bell/image_ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" class="save-list-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0 img { max-height: 327px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" class="asset article-default"  data-url="https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Alvin Francis Bell passed away on June 30, 2021, at home after a short battle with cancer. He was 84. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?crop=301%2C226%2C0%2C50&resize=301%2C226&order=crop%2Cresize">
            <meta itemprop="width" content="301">
            <meta itemprop="height" content="226">
        </div>
        <meta itemprop="name" content="hmbreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alvin Francis Bell
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-13T15:44:00-07:00" class="tnt-date asset-date text-muted">
            Jul 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-13T15:44:00-07:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-13T15:44:00-07:00">
    <meta itemprop="datePublished" content="2021-07-13T15:44:00-07:00">
    <meta itemprop="dateModified" content="2021-07-13T15:44:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20Francis%20Bell&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Alvin%20Francis%20Bell&body=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0" data-toggle="modal" data-instance="#gallery-items-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df-photo-modal" data-target="#photo-carousel-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="301">
            <meta itemprop="height" content="327">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alvin Francis Bell"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=150%2C163 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=200%2C217 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=225%2C244 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=300%2C326 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=301%2C327 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" data-smart-adunit="/132916964/hmbreview.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20Francis%20Bell&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Alvin%20Francis%20Bell&body=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" class="save-list-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Alvin Francis Bell passed away on June 30, 2021, at home after a short battle with cancer. He was 84.</p><p>Alvin was preceded in death by his father, Frank Bell, his mother, Helen Bell, and son Mike. He is survived by his wife of 43 years, Jeanne, daughter Cheryl, step-sons Ed (Jolie) and Mike, cousin Ken (Jeri Lynn), nine grandchildren and a host of long-term friends.</p><p>Alvin was raised in Lobitos Creek (Half Moon Bay) and attended Tunis School. He lived and worked on the family farm, which is now the Long Branch Saloon. He moved to San Mateo and is an alumnus of San Mateo High and received an engineering degree from College of San Mateo. He worked at Varian and was a 52-year employee of Litton Electron Devices as a mechanical engineer.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Alvin, “Al,” loved hunting and fishing his entire life. He belonged to the Half Moon Bay Deer Club and Los Banos Duck Club for more than six decades. He valued his long-term friendships and is loved by many. He was an avid outdoorsman, Giants fan, loved tractors, NASCAR and building his Lionel model trains. He will be greatly missed by all his family and friends.</p><p>In lieu of flowers, memorial contributions can be made to the Kings Mountain Volunteer Fire Brigade or a charity of choice.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alvin%20Francis%20Bell&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Alvin%20Francis%20Bell&body=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d3fbb2f8-e42b-11eb-9025-6fc9108ce2df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" class="save-list-d3fbb2f8-e42b-11eb-9025-6fc9108ce2df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="301">
            <meta itemprop="height" content="327">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alvin Francis Bell"
                            class="img-responsive lazyload full default"
                            width="301"
                            height="327"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=150%2C163 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=200%2C217 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=225%2C244 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=300%2C326 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/e/f0/ef0d6a00-e42b-11eb-8fef-5bef43cbb3e0/60ee1770d4099.image.png?resize=301%2C327 400w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22alvin%20francis%20bell%22#tncms-source=keyword" class="tag-alvin-francis-bell label label-default" data-tncms-track-dmp='search: alvin-francis-bell'>Alvin Francis Bell</a>
            </li> <li>
                <a href="/search/?k=%22mike%22#tncms-source=keyword" class="tag-mike label label-default" data-tncms-track-dmp='search: mike'>Mike</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22tractor%22#tncms-source=keyword" class="tag-tractor label label-default" data-tncms-track-dmp='search: tractor'>Tractor</a>
            </li> <li>
                <a href="/search/?k=%22jeanne%22#tncms-source=keyword" class="tag-jeanne label label-default" data-tncms-track-dmp='search: jeanne'>Jeanne</a>
            </li> <li>
                <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm'>Farm</a>
            </li> <li>
                <a href="/search/?k=%22ken%22#tncms-source=keyword" class="tag-ken label label-default" data-tncms-track-dmp='search: ken'>Ken</a>
            </li> <li>
                <a href="/search/?k=%22frank%20bell%22#tncms-source=keyword" class="tag-frank-bell label label-default" data-tncms-track-dmp='search: frank-bell'>Frank Bell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/alvin-francis-bell/article_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d3fbb2f8-e42b-11eb-9025-6fc9108ce2df" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fobituaries%2Falvin-francis-bell%2Farticle_d3fbb2f8-e42b-11eb-9025-6fc9108ce2df.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1974668" class="tncms-block title-line"><section id="block-1974668" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1974668 ">
        <div class="block-title-inner">
            <h3>
                
                More Stories
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-cfe66f98-08d8-11eb-a97a-972200c3440c" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cfe66f98-08d8-11eb-a97a-972200c3440c media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/herbert-theodore-canadas/article_cfe66f98-08d8-11eb-a97a-972200c3440c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Herbert Theodore Canadas"
                            class="img-responsive lazyload full default"
                            width="485"
                            height="364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/86/786fc51a-08d9-11eb-8527-33e7a0a714e1/5f7e215f167e8.image.png?crop=485%2C364%2C0%2C100&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/86/786fc51a-08d9-11eb-8527-33e7a0a714e1/5f7e215f167e8.image.png?crop=485%2C364%2C0%2C100&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/86/786fc51a-08d9-11eb-8527-33e7a0a714e1/5f7e215f167e8.image.png?crop=485%2C364%2C0%2C100&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/86/786fc51a-08d9-11eb-8527-33e7a0a714e1/5f7e215f167e8.image.png?crop=485%2C364%2C0%2C100&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/86/786fc51a-08d9-11eb-8527-33e7a0a714e1/5f7e215f167e8.image.png?crop=485%2C364%2C0%2C100&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/86/786fc51a-08d9-11eb-8527-33e7a0a714e1/5f7e215f167e8.image.png?crop=485%2C364%2C0%2C100&resize=485%2C364&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/herbert-theodore-canadas/article_cfe66f98-08d8-11eb-a97a-972200c3440c.html" class="tnt-asset-link">
        

        
            Herbert Theodore Canadas</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-10-07T13:13:45-07:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 7, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Herbert Theodore Canadas </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-05942728-0359-11eb-8895-23ebc12890a9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05942728-0359-11eb-8895-23ebc12890a9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/larry-fortado/article_05942728-0359-11eb-8895-23ebc12890a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Larry Fortado"
                            class="img-responsive lazyload full default"
                            width="483"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/2/7e/27e18eba-0359-11eb-a2fd-afa79f140c2d/5f74e69653324.image.png?crop=483%2C362%2C0%2C4&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/2/7e/27e18eba-0359-11eb-a2fd-afa79f140c2d/5f74e69653324.image.png?crop=483%2C362%2C0%2C4&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/2/7e/27e18eba-0359-11eb-a2fd-afa79f140c2d/5f74e69653324.image.png?crop=483%2C362%2C0%2C4&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/2/7e/27e18eba-0359-11eb-a2fd-afa79f140c2d/5f74e69653324.image.png?crop=483%2C362%2C0%2C4&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/2/7e/27e18eba-0359-11eb-a2fd-afa79f140c2d/5f74e69653324.image.png?crop=483%2C362%2C0%2C4&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/2/7e/27e18eba-0359-11eb-a2fd-afa79f140c2d/5f74e69653324.image.png?crop=483%2C362%2C0%2C4&resize=483%2C362&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/larry-fortado/article_05942728-0359-11eb-8895-23ebc12890a9.html" class="tnt-asset-link">
        

        
            Larry Fortado</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-30T13:10:00-07:00" class="tnt-date asset-date text-muted">Sep 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Larry was born on May 1, 1961, in Marin County. He grew up on the Half Moon Bay Coastside wi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-4b10b38e-0359-11eb-8d84-0757ce281e95" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b10b38e-0359-11eb-8d84-0757ce281e95 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/jessica-lynn-mangrubang-fujita/article_4b10b38e-0359-11eb-8d84-0757ce281e95.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jessica Lynn Mangrubang-Fujita"
                            class="img-responsive lazyload full default"
                            width="977"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/5/bb/5bb6ff0e-0359-11eb-aade-03707b91a205/5f74e6eb9b3dc.image.jpg?crop=977%2C733%2C0%2C694&resize=977%2C733&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/jessica-lynn-mangrubang-fujita/article_4b10b38e-0359-11eb-8d84-0757ce281e95.html" class="tnt-asset-link">
        

        
            Jessica Lynn Mangrubang-Fujita</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-30T13:12:00-07:00" class="tnt-date asset-date text-muted">Sep 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jessica Lynn Mangrubang-Fujita was born and raised in Half Moon Bay where she attended Half &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-ccb52900-fdd8-11ea-ae98-5bc0e7a812a3" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ccb52900-fdd8-11ea-ae98-5bc0e7a812a3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/james-d-lucus/article_ccb52900-fdd8-11ea-ae98-5bc0e7a812a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="James D. Lucus"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="949"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/aa/9aa1ab78-fdd3-11ea-93ca-37978824e695/5f6ba9eb89566.image.jpg?crop=1265%2C949%2C0%2C344&resize=1265%2C949&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/james-d-lucus/article_ccb52900-fdd8-11ea-ae98-5bc0e7a812a3.html" class="tnt-asset-link">
        

        
            James D. Lucus</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-23T13:10:00-07:00" class="tnt-date asset-date text-muted">Sep 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">James Lucus departed his earthly residence to go to a coveted well-known place. A beloved hu&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-818869f6-fdd3-11ea-8019-03db40a294ce" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-818869f6-fdd3-11ea-8019-03db40a294ce media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/madalena-brazil/article_818869f6-fdd3-11ea-8019-03db40a294ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Madalena Brazil"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="945"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/c/77/c7728772-fdd7-11ea-a2a7-f3e3c17b799d/5f6baa0ae13cf.image.jpg?crop=1260%2C945%2C0%2C315&resize=1260%2C945&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/madalena-brazil/article_818869f6-fdd3-11ea-8019-03db40a294ce.html" class="tnt-asset-link">
        

        
            Madalena Brazil</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-23T12:32:00-07:00" class="tnt-date asset-date text-muted">Sep 23, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Madalena Brazil, 98, passed from congestive heart failure on Sept. 17, 2020. She was surroun&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-8e4834a2-f84f-11ea-b2ef-6f84ca0433ec" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8e4834a2-f84f-11ea-b2ef-6f84ca0433ec media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/craig-dollar/article_8e4834a2-f84f-11ea-b2ef-6f84ca0433ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Craig Dollar"
                            class="img-responsive lazyload full default"
                            width="206"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/57/a57df0da-f84f-11ea-afb2-8f9cab44daaf/5f62622cdd6fd.image.jpg?crop=206%2C155%2C0%2C80&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/57/a57df0da-f84f-11ea-afb2-8f9cab44daaf/5f62622cdd6fd.image.jpg?crop=206%2C155%2C0%2C80&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/57/a57df0da-f84f-11ea-afb2-8f9cab44daaf/5f62622cdd6fd.image.jpg?crop=206%2C155%2C0%2C80&resize=206%2C155&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/craig-dollar/article_8e4834a2-f84f-11ea-b2ef-6f84ca0433ec.html" class="tnt-asset-link">
        

        
            Craig Dollar</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-16T12:05:00-07:00" class="tnt-date asset-date text-muted">Sep 16, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Craig Dollar passed away on Aug. 20, 2020, in his hometown of Hogansville, Ga. He lived in H&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-522401ac-ed43-11ea-b4aa-8f7fdca848ea" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-522401ac-ed43-11ea-b4aa-8f7fdca848ea media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/don-coats/article_522401ac-ed43-11ea-b4aa-8f7fdca848ea.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Don Coats"
                            class="img-responsive lazyload full default"
                            width="569"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/7/1b/71be018e-ed43-11ea-ac43-8b164643cccf/5f4fd9388e485.image.png?crop=569%2C427%2C0%2C172&resize=569%2C427&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/don-coats/article_522401ac-ed43-11ea-b4aa-8f7fdca848ea.html" class="tnt-asset-link">
        

        
            Don Coats</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-02T10:39:00-07:00" class="tnt-date asset-date text-muted">Sep 2, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Don Coats passed away on Aug. 7, 2020. Don was born on Sept. 14, 1935, to the late Roy and M&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-e6aca2a8-ed42-11ea-bf32-9f7324d12753" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e6aca2a8-ed42-11ea-bf32-9f7324d12753 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/bradley-brad-albert-seitz/article_e6aca2a8-ed42-11ea-bf32-9f7324d12753.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bradley (Brad) Albert Seitz"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/1/b5/1b5733ec-ed43-11ea-a154-a385dcb92bb4/5f4fd8e7355eb.image.jpg?crop=1125%2C844%2C0%2C448&resize=1125%2C844&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/bradley-brad-albert-seitz/article_e6aca2a8-ed42-11ea-bf32-9f7324d12753.html" class="tnt-asset-link">
        

        
            Bradley (Brad) Albert Seitz</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-02T10:36:00-07:00" class="tnt-date asset-date text-muted">Sep 2, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On July 31, 2020, Bradley (Brad) Albert Seitz, passed away peacefully with his family by his&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-73662f28-e7d7-11ea-a73b-33d48135823e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73662f28-e7d7-11ea-a73b-33d48135823e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/judy-macias/article_73662f28-e7d7-11ea-a73b-33d48135823e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judy Macias"
                            class="img-responsive lazyload full default"
                            width="1613"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/4/f0/4f0c544a-e7dc-11ea-a8fc-d79e533290ee/5f46c89f50fe7.image.jpg?crop=1613%2C1210%2C0%2C37&resize=1613%2C1210&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/judy-macias/article_73662f28-e7d7-11ea-a73b-33d48135823e.html" class="tnt-asset-link">
        

        
            Judy Macias</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-26T13:43:36-07:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 26, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">From volunteering at a children’s shelter in New York City as a young woman, to her years wi&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-8f588258-e7d7-11ea-b2ae-0bb710131180" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f588258-e7d7-11ea-b2ae-0bb710131180 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/obituaries/donald-mcneal/article_8f588258-e7d7-11ea-b2ae-0bb710131180.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Donald McNeal"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="471"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/9b/69bae310-e7dc-11ea-84ff-87a0271e196d/5f46c8cc1912c.image.jpg?crop=628%2C471%2C192%2C130&resize=628%2C471&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/obituaries" class="tnt-section-tag">Obituaries</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/obituaries/donald-mcneal/article_8f588258-e7d7-11ea-b2ae-0bb710131180.html" class="tnt-asset-link">
        

        
            Donald McNeal</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-08-26T13:44:08-07:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 26, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Donald McNeal passed away on July 31, 2020, after a short battle with cancer. He is survived&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1934744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1934744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1934744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1958243" class="tncms-block"><section id="block-1958243" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1958243 ">
        <div class="block-title-inner">
            <h2>
                
                Local Events
                
            </h2>
        </div>
    </div></div><div id="evvnt-calendar-1958243"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1958243();"></script></section></div><div id="tncms-block-1948302" class="tncms-block title-line"><section id="block-1948302" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1948302 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1948302"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="746b3b0c-b3ca-11e5-a968-1ba0d7552b6e" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span>Receive an alert on road closures, about schools or other public announcements related to closed facilities or cancelled events, etc.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="5f1cd48c-a5c3-11e5-a1a5-9fadd2871a7b" data-name="HMB Review Weekly Newsletter" title="HMB Review Weekly Newsletter" >
                                    <h4 class="mailinglist-title">HMB Review Weekly Newsletter</h4>
                                    
                                        <p>Stay informed with the newest Half Moon Bay Review headlines, breaking news, traffic alerts, and contest information weekly.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="07123940-f38e-11e9-b393-df95034180e2" data-name="Weekday - Things to know this week" title="Weekday - Things to know this week" >
                                    <h4 class="mailinglist-title">Weekday - Things to know this week</h4>
                                    
                                        <p>Your weekly highlights of upcoming Coastside events - published every Monday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="563beb9c-f38e-11e9-9725-7b7293530b2f" data-name="Inside the Half Moon Bay Review" title="Inside the Half Moon Bay Review" >
                                    <h4 class="mailinglist-title">Inside the Half Moon Bay Review</h4>
                                    
                                        <p>Your periodic update on your community newspaper. How the news becomes news.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1948302" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1934890" class="tncms-block"><section id="block-1934890" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1934890 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/place_an_ad/obituaries/">
                
                Submit an Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>If you're interested in submitting an obituary, click submit </p><a href="/place_an_ad/obituaries/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1977338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1977338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1977338');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1934737" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/2fcad3ea3bc7521c';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1939328" class="tncms-block"><section id="block-1939328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939328 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1939327" class="tncms-block"><section id="block-1939327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939327 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other-services"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Other Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HALFMOONBAYREVIEW&amp;publisher_url:hmbreview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1939329" class="tncms-block"><section id="block-1939329" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939329 ">
        <div class="block-title-inner">
            <h4>
                
                Half Moon Bay Review
                
            </h4>
        </div>
    </div></div><address>
    <strong>HMBReview.com</strong><br>
    714 Kelly Avenue<br>
    Half Moon Bay, CA 94019
    <br>
    
        <strong>Phone:</strong> 650-726-4424<br>
        <strong>Email:</strong> <a href="mailto:customerservice@coastsidenewsgroup.com">customerservice@coastsidenewsgroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1934698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1934698"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Half Moon Bay Review </a>, 714 Kelly Avenue Half Moon Bay, CA</small><small>&nbsp;| <a href="/site/term.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d3fbb2f8-e42b-11eb-9025-6fc9108ce2df")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14139.add('act', dmpData);_cc14139.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["obituaries"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1934747').click(function(e){
                                        $('#weather-1934747 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1958243() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hmbreview.com",
            discovery: {
                element: "#evvnt-calendar-1958243",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Half Moon Bay Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14139.add('act', mailListData);_cc14139.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14139.add('act', serviceData);_cc14139.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14139.add('act', dmpData);_cc14139.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>