
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hmbreview.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="tom galvin, musical, anath marin, show, theatre, cinema, austin yeakley, audrey ii, half moon bay, rehearsal" />
<meta name="news_keywords" content="tom galvin, musical, anath marin, show, theatre, cinema, austin yeakley, audrey ii, half moon bay, rehearsal" />
<meta name="description" content="Just as the lead character, Seymour, in &ldquo;Little Shop of Horrors&rdquo; hoped to bring Audrey II back to life, the students at Half Moon Bay High hope to resuscitate the" />
<meta name="author" content="Lily McGraw - Special to the Review" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="o8HgHGfVx0X91saIElFFRHAnpZIGGEmI7d3VPS__0OY" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta name="y_key" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/411925b6-567d-11e5-8fdf-333b4c7dad0c.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Spring musical returns with lots of hard work" />
<meta property="og:description" content="Just as the lead character, Seymour, in &ldquo;Little Shop of Horrors&rdquo; hoped to bring Audrey II back to life, the students at Half Moon Bay High hope to resuscitate the" />
<meta property="og:site_name" content="Half Moon Bay Review " />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="1590279717910675" />
<meta property="article:publisher" content="https://www.facebook.com/HMBreview" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/411925b6-567d-11e5-8fdf-333b4c7dad0c.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hmbreview" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Montserrat:wght@500;600;800&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"367"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Lily McGraw - Special to the Review","start_hour":"09","id":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393","app":"editorial","ga_page":"\/community\/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":274},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-178753901-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14139/cc.js?ns=_cc14139" id="LOTCC_14139"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14139.add('tp', 'TNNW');
		_cc14139.add('act', ' User Login');
		_cc14139.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14139.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5736,6284,6285,6283,7147,7569,2604,7597", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '80c4afce-9fd1-11ec-ba5f-97b5b36bb393';
    __tnt.ads.dfp.targeting.k = ["tom galvin","musical","anath marin","show","theatre","cinema","austin yeakley","audrey ii","half moon bay","rehearsal"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/hmbreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/hmbreview.com/community';
            
                gptAdSlots['ad-1934741'] = googletag.defineSlot(adUnit, [[2, 1],[1,1]], 'ad-1934741').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1934741'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/hmbreview.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1934738'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1934738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1934738'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/hmbreview.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1934744'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1934744').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1934744'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#fbfbfb","heading_tag":"h2","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1948302"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1958243() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "hmbreview.com",
            discovery: {
                element: "#evvnt-calendar-1958243",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Half Moon Bay Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/hmbreview.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1970107'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1970107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1970107'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22677839712/hmbreview.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1977338'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1977338').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1977338'].setTargeting('pos', ['leaderboard-four']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Spring musical returns with lots of hard work | Community | hmbreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fbfbfb; } .fixed-nav #main-navigation { background-color: #fbfbfb !important; } #site-top-nav-container, #site-top-nav { background-color: #fbfbfb; } #site-footer-container, #site-footer { background-color: #f1f1f1; color: #114776; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #114776; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fbfbfb; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #114776; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #aaa; }#site-header-container{ border-bottom: 3px solid #aaa; }#site-footer-container{ border-top: 3px solid #aaa; } .tnt-bg-accent { background-color: #aaa; } a .tnt-caret-down { color: #aaa; } .block-title .block-title-inner { border-color: #aaa; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #aaa; } .form-control:focus { border-bottom-color: #aaa; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hmbreview.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/4114d790-567d-11e5-8fde-134c4842765c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Spring musical returns with lots of hard work | Community | hmbreview.com" href="http://www.hmbreview.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<!-- opt_headBottom --><script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('.block-links.pos-bottom a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>'); 
        $('.block-links.pos-top a').append(' <i class="fas tnt-chevron-circle-right" aria-hidden="true"></i>');//$('.asset-comments.hidden-print').insertBefore('#tncms-region-article_bottom_content');
        //console.log('this is an article page>>>>>>>>>>>>>>>>>>>>')
        //$('.asset .share-container.content-below').insertBefore('.asset-comments.hidden-print');
        

       
 }); 
 


</script>



    
    
    
    
    
        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-80c4afce-9fd1-11ec-ba5f-97b5b36bb393  section-community type-article infinity-disabled" data-path="/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hmbreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=367&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Lily+McGraw+-+Special+to+the+Review&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=80c4afce-9fd1-11ec-ba5f-97b5b36bb393&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=274&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-178753901-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc14139.add('act', paywallDmpData );_cc14139.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hmbreview.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hmbreview.com%252Fcommunity%252Fspring-musical-returns-with-lots-of-hard-work%252Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5736);
                
                bloxServiceIDs.push(6284);
                
                bloxServiceIDs.push(6285);
                
                bloxServiceIDs.push(6283);
                
                bloxServiceIDs.push(7147);
                
                bloxServiceIDs.push(7569);
                
                bloxServiceIDs.push(2604);
                
                bloxServiceIDs.push(7597);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hmbreview.com/tncms/admin/editorial-asset/?edit=80c4afce-9fd1-11ec-ba5f-97b5b36bb393"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1934755" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1934755" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hmbreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1934755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hmbreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1934755').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hmbreview.com/users/logout/" id="user-logout-form-1934755"><input type="hidden" name="referer_url" value="https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1934752" class="tncms-block hidden-md hidden-lg"><section id="block-1934752" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1934752" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1934752" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1934752" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1934752-term" class="sr-only">Site search</label>
        <input id="site-search-1934752-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1934752-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1934752" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-services ">Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about expand-label">About</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-the-half-moon-bay-review">About the Half Moon Bay Review</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_board.html"  class="nav-link tnt-section-meet-the-board">Meet the Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/meet_the_team/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/careers/"  class="nav-link tnt-section-career-opportunities">Career Opportunities</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1939331" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary navbar-btn hidden-md hidden-lg" style="margin:8px 15px; text-align:center;">SUBSCRIBE</a></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1934750" class="tncms-block"><div id="google_translate_element" class="text-center"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-25306026-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script></div><div id="tncms-block-1934741" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1934741" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1934741');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1934746" class="tncms-block"><div id="user-controls-1934746" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.hmbreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1934746').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hmbreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hmbreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1934746').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hmbreview.com/users/logout/" id="user-logout-form-1934746"><input type="hidden" name="referer_url" value="https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1934747" class="tncms-block"><div id="weather-1934747" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=94019" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="94019">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1934747" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Half Moon Bay, CA
                                
                                <small>(94019)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 63F. Winds N at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low near 40F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 10, 2022 @ 9:05 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=94019"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1978908" class="tncms-block"><a href="/web_cam/" class="btn btn-primary navbar-btn btn-sm cam-link" style>LIVE CAM</a></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1934751" class="tncms-block"><div id="site-logo-1934751" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=200%2C28" 
            srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=540%2C76 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png?resize=640%2C91 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/a09107de-7b93-11eb-8535-4b5556d2fe62.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="664"
            height="94"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1934745" class="tncms-block"><section id="block-1934745" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=540%2C93 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png?resize=640%2C110 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/8b1c6806-58cd-11e5-80ab-3b6b8f17b505.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="701"
                height="121"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1934748" class="tncms-block"><a href="/site/forms/subscription_services/" class="btn btn-primary navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div><div id="tncms-block-1934749" class="tncms-block"><ul id="site-search-1934749-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1934749" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1934749" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1934749-term" class="sr-only">Site search</label>
        <input id="site-search-1934749-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1934749-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1934749" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about_us.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HALFMOONBAYREVIEW&amp;publisher_url:hmbreview.com#/basics"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HALFMOONBAYREVIEW&amp;publisher_url:hmbreview.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/letter_editor_imported-1297972925/"  tabindex="0" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary-announcement"  href="/place_an_ad/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituary Announcement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-request-a-media-kit"  href="/site/forms/online_services/request_a_media_kit/"  tabindex="0" >
                    <span class="nav-label ">Request a Media Kit</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-a-public-notice"  href="https://hmbreview.column.us/place"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Public Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search-a-public-notice"  href="https://hmbreview.column.us/search"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Search a Public Notice</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1934738" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1934738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1934738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-80c4afce-9fd1-11ec-ba5f-97b5b36bb393" class="asset article-default"  data-url="https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Just as the lead character, Seymour, in “Little Shop of Horrors” hoped to bring Audrey II back to life, the students at Half Moon Bay High hope to resuscitate the school musical after a two-year hiatus. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/custom/image/411925b6-567d-11e5-8fdf-333b4c7dad0c.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="hmbreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spring musical returns with lots of hard work
        </span>
    </h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>‘Horrors’ opens March 25</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lily McGraw - Special to the Review</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-09T09:51:00-08:00" class="tnt-date asset-date text-muted">
            Mar 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-09T09:51:00-08:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-09T09:51:00-08:00">
    <meta itemprop="datePublished" content="2022-03-09T09:51:00-08:00">
    <meta itemprop="dateModified" content="2022-03-09T09:51:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spring%20musical%20returns%20with%20lots%20of%20hard%20work&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/80c4afce-9fd1-11ec-ba5f-97b5b36bb393" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Spring%20musical%20returns%20with%20lots%20of%20hard%20work&body=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" data-smart-adunit="/132916964,22677839712/hmbreview.com/community">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spring%20musical%20returns%20with%20lots%20of%20hard%20work&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/80c4afce-9fd1-11ec-ba5f-97b5b36bb393" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Spring%20musical%20returns%20with%20lots%20of%20hard%20work&body=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80c4afce-9fd1-11ec-ba5f-97b5b36bb393-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" class="save-list-80c4afce-9fd1-11ec-ba5f-97b5b36bb393-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Just as the lead character, Seymour, in “Little Shop of Horrors” hoped to bring Audrey II back to life, the students at Half Moon Bay High hope to resuscitate the school musical after a two-year hiatus.</p></div><div class="subscriber-preview"><p>“It feels incredible to be back,” gushes Tom Galvin, a new teacher at Half Moon Bay High School and director of the “Little Shop of Horrors” spring musical. “All I’ve heard about the musicals here are how fantastic they are and how supportive the community is — and just how much fun the students have.”</p></div><div class="subscriber-only"><p>Galvin joined Half Moon Bay High School in 2021 in the midst of the global pandemic.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Nothing happened last year on stage,” Galvin said. “I have directed musicals in the past. There is definitely something different about this. There is an energy everywhere about it. I am excited to be getting the school back on the stage.”</p></div><div class="subscriber-only"><p>As with everything, COVID-19 has brought changes to the musical’s production. Half Moon Bay High School junior Anath Marin, who plays Audrey, says it’s a smaller show this year. She said there are fewer featured roles than usual. “And we have actual understudies now,” she said. “We’re being very safe about it.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We have had to deal with missed rehearsals due to positive COVID tests and close-contact-tracing,” Gavin said. “There were a lot of interruptions, especially when we came back from break as omicron was building. We ended up starting rehearsal a whole week later than we planned to, so it’s been a lot of lost time.”</p></div><div class="subscriber-only"><p>After putting in countless hours of rehearsals, the students are excited to see the fruits of their labor. Half Moon Bay High School senior Austin Yeakley, who is the understudy for Audrey II, said he’s looking forward to the opening.</p></div><div class="subscriber-only"><p>“I’m looking forward to the crowd and seeing their reactions to all of the hard work we’re putting into this,” he said. “Every day throughout the week we’re putting in so much time and effort. It will be great to see everyone’s reactions and see them enjoying the show.”</p></div><div class="subscriber-only"><p>Despite all of the challenges they have had to face, Galvin and the cast are confident they have a hit on their hands this year. “I'm most looking forward to the applause,” said Marin. “It's nice to see all of your hard work appreciated.”</p></div><div class="subscriber-only"><p>Opening night is March 25 and the show will run Friday, Saturday, and Sunday for two consecutive weeks. Tickets can be purchased on the Half Moon Bay High School website, <a href="http://hmbhs.cabrillo.k12.ca.us">hmbhs.cabrillo.k12.ca.us</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spring%20musical%20returns%20with%20lots%20of%20hard%20work&via=hmbreview&url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hmbreview.com/tncms/asset/editorial/80c4afce-9fd1-11ec-ba5f-97b5b36bb393" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHalf%20Moon%20Bay%20Review%20%5D%20Spring%20musical%20returns%20with%20lots%20of%20hard%20work&body=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"80c4afce-9fd1-11ec-ba5f-97b5b36bb393"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-80c4afce-9fd1-11ec-ba5f-97b5b36bb393-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" class="save-list-80c4afce-9fd1-11ec-ba5f-97b5b36bb393-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22tom%20galvin%22#tncms-source=keyword" class="tag-tom-galvin label label-default" data-tncms-track-dmp='search: tom-galvin' rel="nofollow">Tom Galvin</a>
                </li> <li>
                    <a href="/search/?k=%22musical%22#tncms-source=keyword" class="tag-musical label label-default" data-tncms-track-dmp='search: musical' rel="nofollow">Musical</a>
                </li> <li>
                    <a href="/search/?k=%22anath%20marin%22#tncms-source=keyword" class="tag-anath-marin label label-default" data-tncms-track-dmp='search: anath-marin' rel="nofollow">Anath Marin</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22theatre%22#tncms-source=keyword" class="tag-theatre label label-default" data-tncms-track-dmp='search: theatre' rel="nofollow">Theatre</a>
                </li> <li>
                    <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema' rel="nofollow">Cinema</a>
                </li> <li>
                    <a href="/search/?k=%22austin%20yeakley%22#tncms-source=keyword" class="tag-austin-yeakley label label-default" data-tncms-track-dmp='search: austin-yeakley' rel="nofollow">Austin Yeakley</a>
                </li> <li>
                    <a href="/search/?k=%22audrey%20ii%22#tncms-source=keyword" class="tag-audrey-ii label label-default" data-tncms-track-dmp='search: audrey-ii' rel="nofollow">Audrey Ii</a>
                </li> <li>
                    <a href="/search/?k=%22half%20moon%20bay%22#tncms-source=keyword" class="tag-half-moon-bay label label-default" data-tncms-track-dmp='search: half-moon-bay' rel="nofollow">Half Moon Bay</a>
                </li> <li>
                    <a href="/search/?k=%22rehearsal%22#tncms-source=keyword" class="tag-rehearsal label label-default" data-tncms-track-dmp='search: rehearsal' rel="nofollow">Rehearsal</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="80c4afce-9fd1-11ec-ba5f-97b5b36bb393" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1974668" class="tncms-block title-line"><section id="block-1974668" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1974668 ">
        <div class="block-title-inner">
            <h3>
                
                More Stories
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-ce291b76-52c7-11ec-a3f7-c3374a238632" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/take-a-hike-on-skyline/article_ce291b76-52c7-11ec-a3f7-c3374a238632.html" class="tnt-asset-link" aria-label="Take a hike on Skyline">
        

        
            Take a hike on Skyline</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-01T08:57:00-08:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Join docents from the Midpeninsula Regional Open Space District for a hike dubbed “Wonder an&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-b5ac8b5a-52c7-11ec-8b16-4f1ed3ffe1e2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/coastside-land-trust-looks-back/article_b5ac8b5a-52c7-11ec-8b16-4f1ed3ffe1e2.html" class="tnt-asset-link" aria-label="Coastside Land Trust looks back">
        

        
            Coastside Land Trust looks back</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-01T08:57:00-08:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Coastside Land Trust will review its work over the course of 2021 in a virtual meeting t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-6850f972-52c7-11ec-b5c8-0f83391cc7fe" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6850f972-52c7-11ec-b5c8-0f83391cc7fe media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/former-poet-laureate-releases-new-collection/article_6850f972-52c7-11ec-b5c8-0f83391cc7fe.html" class="tnt-asset-link"  aria-label="Former poet laureate releases new collection">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former poet laureate releases new collection"
                            class="img-responsive lazyload full default"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/9/6b/96b0c8c4-52c7-11ec-92fc-8b2a63d6547a/61a7a952115e3.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/former-poet-laureate-releases-new-collection/article_6850f972-52c7-11ec-b5c8-0f83391cc7fe.html" class="tnt-asset-link" aria-label="Former poet laureate releases new collection">
        

        
            Former poet laureate releases new collection</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1-asset-6850f972-52c7-11ec-b5c8-0f83391cc7fe" class="tnt-byline asset-byline"  >By Emma Spaeth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-02T12:39:26-08:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 2, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Former San Mateo County poet laureate and Coastsider Caroline Goodwin recently released her &hellip;</p>
                            </div>
                        
                    
                    
                    <article class="clearfix card author  card-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emma Spaeth" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/avatars/8/b1/14c/8b114c2a-9d3f-11eb-8576-ebbb26a59bd1.01ea615c7fd5cd1047cb823426818cdb.png?_dc=1623877265" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Spaeth</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8b114c2a-9d3f-11eb-8576-ebbb26a59bd1&amp;s=start_time&amp;sd=desc" data-subject="Emma Spaeth" data-description="Whenever Emma Spaeth posts new content, you'll get an email delivered to your inbox with a link." data-name="Emma Spaeth notification" data-author-id="8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" data-user-url="https://www.hmbreview.com/users/">
        <i class="fas tnt-star"></i> Follow Emma Spaeth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-3b53889a-4cb9-11ec-8c1a-9f1567ff3eb2" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/twenty-four-years-of-humor-maybe-as-many-good-jokes/article_3b53889a-4cb9-11ec-8c1a-9f1567ff3eb2.html" class="tnt-asset-link" aria-label="Twenty-four years of humor, maybe as many good jokes">
        

        
            Twenty-four years of humor, maybe as many good jokes</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-24T12:24:06-08:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thanksgiving Eve marks the anniversary of the first QuipTide humor column’s publication. You&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-98fde5b2-4cb9-11ec-b6e6-7ffd48368330" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98fde5b2-4cb9-11ec-b6e6-7ffd48368330 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/coastal-rep-hosts-holiday-performance-just-for-laughs/article_98fde5b2-4cb9-11ec-b6e6-7ffd48368330.html" class="tnt-asset-link"  aria-label="Coastal Rep hosts holiday performance just for laughs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Coastal Rep hosts holiday performance just for laughs"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/f5/af525ff0-4cb9-11ec-9848-836b4cf15f44/619d810962b02.image.jpg?crop=427%2C320%2C25%2C91&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/f5/af525ff0-4cb9-11ec-9848-836b4cf15f44/619d810962b02.image.jpg?crop=427%2C320%2C25%2C91&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/f5/af525ff0-4cb9-11ec-9848-836b4cf15f44/619d810962b02.image.jpg?crop=427%2C320%2C25%2C91&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/f5/af525ff0-4cb9-11ec-9848-836b4cf15f44/619d810962b02.image.jpg?crop=427%2C320%2C25%2C91&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/f5/af525ff0-4cb9-11ec-9848-836b4cf15f44/619d810962b02.image.jpg?crop=427%2C320%2C25%2C91&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/f5/af525ff0-4cb9-11ec-9848-836b4cf15f44/619d810962b02.image.jpg?crop=427%2C320%2C25%2C91&resize=427%2C320&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/coastal-rep-hosts-holiday-performance-just-for-laughs/article_98fde5b2-4cb9-11ec-b6e6-7ffd48368330.html" class="tnt-asset-link" aria-label="Coastal Rep hosts holiday performance just for laughs">
        

        
            Coastal Rep hosts holiday performance just for laughs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1-asset-98fde5b2-4cb9-11ec-b6e6-7ffd48368330" class="tnt-byline asset-byline"  >By Emma Spaeth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-24T12:24:19-08:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Coastal Repertory Theatre is wrapping up the season with its final performance of the ye&hellip;</p>
                            </div>
                        
                    
                    
                    <article class="clearfix card author  card-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emma Spaeth" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/avatars/8/b1/14c/8b114c2a-9d3f-11eb-8576-ebbb26a59bd1.01ea615c7fd5cd1047cb823426818cdb.png?_dc=1623877265" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Spaeth</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8b114c2a-9d3f-11eb-8576-ebbb26a59bd1&amp;s=start_time&amp;sd=desc" data-subject="Emma Spaeth" data-description="Whenever Emma Spaeth posts new content, you'll get an email delivered to your inbox with a link." data-name="Emma Spaeth notification" data-author-id="8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" data-user-url="https://www.hmbreview.com/users/">
        <i class="fas tnt-star"></i> Follow Emma Spaeth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-30cddcbc-4cb5-11ec-9954-436a071a3b94" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/coastside-jewish-community-prepares-for-memorable-30th-hanukkah-together/article_30cddcbc-4cb5-11ec-9954-436a071a3b94.html" class="tnt-asset-link" aria-label="Coastside Jewish Community prepares for memorable 30th Hanukkah together">
        

        
            Coastside Jewish Community prepares for memorable 30th Hanukkah together</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1-asset-30cddcbc-4cb5-11ec-9954-436a071a3b94" class="tnt-byline asset-byline"  >By Emma Spaeth</span>
                </li><li class="card-date">
        <time datetime="2021-11-23T15:29:00-08:00" class="tnt-date asset-date text-muted">Nov 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thirty years ago, when Lesli Sachs-Williams moved to the coast, there wasn’t an organized co&hellip;</p>
                            </div>
                        
                    
                    
                    <article class="clearfix card author  card-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emma Spaeth" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/avatars/8/b1/14c/8b114c2a-9d3f-11eb-8576-ebbb26a59bd1.01ea615c7fd5cd1047cb823426818cdb.png?_dc=1623877265" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Spaeth</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8b114c2a-9d3f-11eb-8576-ebbb26a59bd1&amp;s=start_time&amp;sd=desc" data-subject="Emma Spaeth" data-description="Whenever Emma Spaeth posts new content, you'll get an email delivered to your inbox with a link." data-name="Emma Spaeth notification" data-author-id="8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" data-user-url="https://www.hmbreview.com/users/">
        <i class="fas tnt-star"></i> Follow Emma Spaeth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-584f1fc6-4cb5-11ec-a96c-afc8e30f9dcd" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-584f1fc6-4cb5-11ec-a96c-afc8e30f9dcd media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/innovative-teachers-benefit-from-foundation-grants/article_584f1fc6-4cb5-11ec-a96c-afc8e30f9dcd.html" class="tnt-asset-link"  aria-label="Innovative teachers benefit from foundation grants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Innovative teachers benefit from foundation grants"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/6/a5/6a56b80a-4cb5-11ec-9bbe-0b1b1437caa5/619d79f129be2.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/innovative-teachers-benefit-from-foundation-grants/article_584f1fc6-4cb5-11ec-a96c-afc8e30f9dcd.html" class="tnt-asset-link" aria-label="Innovative teachers benefit from foundation grants">
        

        
            Innovative teachers benefit from foundation grants</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1-asset-584f1fc6-4cb5-11ec-a96c-afc8e30f9dcd" class="tnt-byline asset-byline"  >By Emma Spaeth</span>
                </li><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-11-23T15:33:11-08:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cunha Intermediate School teacher Kurt Murray will be teaching students to code using new te&hellip;</p>
                            </div>
                        
                    
                    
                    <article class="clearfix card author  card-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emma Spaeth" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/avatars/8/b1/14c/8b114c2a-9d3f-11eb-8576-ebbb26a59bd1.01ea615c7fd5cd1047cb823426818cdb.png?_dc=1623877265" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Spaeth</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8b114c2a-9d3f-11eb-8576-ebbb26a59bd1&amp;s=start_time&amp;sd=desc" data-subject="Emma Spaeth" data-description="Whenever Emma Spaeth posts new content, you'll get an email delivered to your inbox with a link." data-name="Emma Spaeth notification" data-author-id="8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" data-user-url="https://www.hmbreview.com/users/">
        <i class="fas tnt-star"></i> Follow Emma Spaeth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-3f8de96c-4766-11ec-8a90-ab9888a458d7" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/the-sad-tale-of-two-tragically-star-crossed-lovers/article_3f8de96c-4766-11ec-8a90-ab9888a458d7.html" class="tnt-asset-link" aria-label="The sad tale of two tragically star-crossed lovers">
        

        
            The sad tale of two tragically star-crossed lovers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Louie Castoria</span></li><li class="card-date">
        <time datetime="2021-11-17T08:00:00-08:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It was a doomed love story, perhaps more tragic than Shakespeare’s “Romeo and Juliet.” But o&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-80ed85d4-4766-11ec-9f2d-e3cdf072c027" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-80ed85d4-4766-11ec-9f2d-e3cdf072c027 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/local-s-new-book-digs-into-coastside-history/article_80ed85d4-4766-11ec-9f2d-e3cdf072c027.html" class="tnt-asset-link"  aria-label="Local’s new book digs into Coastside history">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Local’s new book digs into Coastside history"
                            class="img-responsive lazyload full default"
                            width="1568"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/assets/v3/editorial/a/72/a72c8b96-4766-11ec-b0c8-03383c353bba/61949213d4057.image.jpg?crop=1568%2C1176%2C97%2C0&resize=1568%2C1176&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/local-s-new-book-digs-into-coastside-history/article_80ed85d4-4766-11ec-9f2d-e3cdf072c027.html" class="tnt-asset-link" aria-label="Local’s new book digs into Coastside history">
        

        
            Local’s new book digs into Coastside history</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1-asset-80ed85d4-4766-11ec-9f2d-e3cdf072c027" class="tnt-byline asset-byline"  >By Emma Spaeth</span>
                </li><li class="card-date">
        <time datetime="2021-11-17T08:00:00-08:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Coastside is rich in culture and tradition, but many locals aren’t aware of the thousand&hellip;</p>
                            </div>
                        
                    
                    
                    <article class="clearfix card author  card-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Emma Spaeth" src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/content/tncms/avatars/8/b1/14c/8b114c2a-9d3f-11eb-8576-ebbb26a59bd1.01ea615c7fd5cd1047cb823426818cdb.png?_dc=1623877265" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.hmbreview.com/users/profile/Emma%20Spaeth" rel="author" class="tnt-user-profile-link tnt-user-name">Emma Spaeth</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8b114c2a-9d3f-11eb-8576-ebbb26a59bd1&amp;s=start_time&amp;sd=desc" data-subject="Emma Spaeth" data-description="Whenever Emma Spaeth posts new content, you'll get an email delivered to your inbox with a link." data-name="Emma Spaeth notification" data-author-id="8b114c2a-9d3f-11eb-8576-ebbb26a59bd1" data-user-url="https://www.hmbreview.com/users/">
        <i class="fas tnt-star"></i> Follow Emma Spaeth
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hmbreview.com/users/login/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hmbreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.hmbreview.com%2Fcommunity%2Fspring-musical-returns-with-lots-of-hard-work%2Farticle_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1974668-e2287782-4766-11ec-959e-d3372beaf5a1" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community" class="tnt-section-tag">Community</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/beach-break-entertainment-to-host-festival/article_e2287782-4766-11ec-959e-d3372beaf5a1.html" class="tnt-asset-link" aria-label="Beach Break Entertainment to host festival">
        

        
            Beach Break Entertainment to host festival</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-17T08:00:00-08:00" class="tnt-date asset-date text-muted">Nov 17, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Coastside’s Beach Break Entertainment is looking for California filmmakers to submit fil&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1934744" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1934744" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1934744');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1948302" class="tncms-block title-line"><section id="block-1948302" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1948302 ">
        <div class="block-title-inner">
            <h2>
                
                Newsletters
                
            </h2>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1948302"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-8 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="746b3b0c-b3ca-11e5-a968-1ba0d7552b6e" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p><span>Receive an alert on road closures, about schools or other public announcements related to closed facilities or cancelled events, etc.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-6 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="5f1cd48c-a5c3-11e5-a1a5-9fadd2871a7b" data-name="HMB Review Weekly Newsletter" title="HMB Review Weekly Newsletter" >
                                    <h4 class="mailinglist-title">HMB Review Weekly Newsletter</h4>
                                    
                                        <p>Stay informed with the newest Half Moon Bay Review headlines, breaking news, traffic alerts, and contest information weekly.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-4 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="07123940-f38e-11e9-b393-df95034180e2" data-name="Weekday - Things to know this week" title="Weekday - Things to know this week" >
                                    <h4 class="mailinglist-title">Weekday - Things to know this week</h4>
                                    
                                        <p>Your weekly highlights of upcoming Coastside events - published every Monday.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-1948302" type="checkbox" name="list_id[]" value="563beb9c-f38e-11e9-9725-7b7293530b2f" data-name="Inside the Half Moon Bay Review" title="Inside the Half Moon Bay Review" >
                                    <h4 class="mailinglist-title">Inside the Half Moon Bay Review</h4>
                                    
                                        <p>Your periodic update on your community newspaper. How the news becomes news.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1948302" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.hmbreview.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-1948304" class="tncms-block"><section id="block-1948304" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small light ">
                            Become an Advocate today!
                        </div>
                    
                    
                        <p class="text light ">
                            Receive full access to  Half Moon Bay Review all day, everyday.
                        </p>
                    <div class="promo-design-button">
                            <a href="/site/forms/subscription_services/">
                                <button type="button" class="btn btn-default  ">Subscribe!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1958243" class="tncms-block"><section id="block-1958243" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1958243 ">
        <div class="block-title-inner">
            <h2>
                
                Local Events
                
            </h2>
        </div>
    </div></div><div id="evvnt-calendar-1958243"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1958243();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1970107" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1970107" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1970107');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1977338" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1977338" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1977338');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1934737" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/2fcad3ea3bc7521c';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1939328" class="tncms-block"><section id="block-1939328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939328 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1939327" class="tncms-block"><section id="block-1939327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939327 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-services"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Other Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HALFMOONBAYREVIEW&amp;publisher_url:hmbreview.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1939329" class="tncms-block"><section id="block-1939329" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1939329 ">
        <div class="block-title-inner">
            <h4>
                
                Half Moon Bay Review
                
            </h4>
        </div>
    </div></div><address>
    <strong>HMBReview.com</strong><br>
    714 Kelly Avenue<br>
    Half Moon Bay, CA 94019
    <br>
    
        <strong>Phone:</strong> 650-726-4424<br>
        <strong>Email:</strong> <a href="mailto:customerservice@coastsidenewsgroup.com">customerservice@coastsidenewsgroup.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1934698" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1934698"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">Half Moon Bay Review </a>, 714 Kelly Avenue Half Moon Bay, CA</small><small>&nbsp;| <a href="/site/term.html">Terms of Service</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("80c4afce-9fd1-11ec-ba5f-97b5b36bb393")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14139.add('act', dmpData);_cc14139.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["tom galvin", "musical", "anath marin", "show", "theatre", "cinema", "austin yeakley", "audrey ii", "half moon bay", "rehearsal"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1934752'),
            query_input = d.getElementById('site-search-1934752-term'),
            search_dropdown = d.getElementById('site-search-1934752-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1934752 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1934747').click(function(e){
                                        $('#weather-1934747 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1934749'),
            query_input = d.getElementById('site-search-1934749-term'),
            search_dropdown = d.getElementById('site-search-1934749-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1934749 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-80c4afce-9fd1-11ec-ba5f-97b5b36bb393");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.hmbreview.com/community/spring-musical-returns-with-lots-of-hard-work/article_80c4afce-9fd1-11ec-ba5f-97b5b36bb393.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/hmbreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14139.add('act', mailListData);_cc14139.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14139.add('act', serviceData);_cc14139.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14139.add('act', dmpData);_cc14139.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>